roboRIOにwifi経由でつながらない

初めまして!今日のミーティングでこのフォーラムが話題に上がっていたので、早速ですが使わせていただきます。よろしくお願いします!
無線接続のエラーについて。前はしっかりと繋がって無線で動いてたのですが、とち狂ってwindowsの初期化をした後にFRC Radio Configuration Utilityが以下のエラーをはき始めました。

Bridge configuration failed: Failed to change IP Address, please ensure the bridge is connected to this computer and try againPlease ensure the bridge is connected to this computer and try again

原文まんまです。別にコピペミスとかではありません。
5701のルーターには接続しているはずなのになぜ…
そう思ってpingを叩いてみたんですけど、一応ちゃんと反応はあるみたい。
image
ファイアーウォールを無効化したりとか他のネットワークアダプターの無効化とかはやってみたのですが直りません…
だれかー、たすけてー(´・ω・`)

有線で繋いでいますかー?
あと、ネットワークアダプターを有線以外全て無効にしていますかー?
確認してみてください!

ごめん
全部してるって書いてあるやんw

もし可能だったら、回路のところの写真とか送れる?


回路の写真です。ご査収ください( っ・ω・)っ
PoEのケーブルが倉庫に無かったので普通のlanケーブル直で繋いじゃってるんですけど、そのせいとかだったりします?

そんなことはない!けど、、、、
Poeは電力をLANケーブルで供給できるっていう仕組みだから。
FRC Rario Confgiratonは、無線接続では、できないよ!
PCとLANケーブルをPCにつなげないと
そして、刺すところが間違ってて、RadioのACアダプターの横のLANポートにつながないと


ここに挿す感じ

マジか( ゚Д゚)
と思って繋げてみたらまた別のエラーが……


wifiの無効化はしてあるし、おそらくほかにデバイスは繋いでないと思います。

一応海外のフォーラムで言われてた再度roboRIOのイメージングをしてみるとかの事はやってみたのですが、この状態から直りません……
お手数ですがもう一度アドバイスもらえないでしょうか(´;ω;`)

これが回路構成の写真です。左側の赤いやつがpcです。

Roborioに繋げないで、やって!
あと、RoborioをつないでるLanポートに、PCからのLanを挿して!


このような感じでしょうか?
まだエラーが出てるので、どこか配線間違ってたりしますか?

Radio Configuration Utilitiyのバージョンが古い説があるんだけど、どうだろう?

https://wpilib.screenstepslive.com/s/currentCS/m/getting_started/l/144986-programming-your-radio
上のリンクにあるやつで大丈夫でしょうか?

大丈夫だな、、、、
他のパソコンで試せたりする?

(^p^)できますた(^q^)


PCを変えてosを英語版にしたら成功……
どっちに原因があったのかイマイチ分からないので少し調べてみます。

相談に乗ってくれて本当にありがとうございました!おかげさまで助かりました(/ ・ω・)/

日本語のwin7が入った他のpcでも同様のエラーがあったので、英語osじゃなかったのが原因かなとか思いました。
日本語のWindowsでradio configuration utility動くの確認出来てたりしますか?

言われてみれば、成功したことないかも、、、
最近やってなかったからなあ

なるほど!
英語版でやった方が無難な感じですかね……

そうなのかもねえ、、、
今度実験してみる